Empfangsqualität beim 5050CI verschlechtert sich

Spezielle Fragen zum TF5050CI
Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

Empfangsqualität beim 5050CI verschlechtert sich

#1

Beitrag von Logomat » Do 16. Sep 2010, 16:27

Hallo Zusammen,

bei meinem 5050 CI HDMI wird mitten beim Fernsehen die Empfangsqualität schlechter, so wie bei einem starken Gewitter o.ä bis hin zum Totalausfall. Wobei gleichzeitig die Signalstärke um die 90% liegt und die Qualität auf 0% absinkt und bis etwa 10% schwankt. Das tritt auch nur sporadisch auf, tagelang geht es gut und auf einmal tritt dieses Phänomen auf. :thinker: Aus- und einschalten bringt nur Besserung für etwa 1 min. Ich dachte es könnte sich um einen Frequenzdrift handeln.
Das betrifft aber nur einzelne Programme wie z.B. Pro7 Gruppe, RTL, VOX, etc.) die Öffentlich-rechtlichen sind davon nicht betroffen. Desweiteren findet er beim Sendersuchlauf z.B. bei der Pro7 Gruppe nur Austria oder Schweiz, aber nicht das deutsche Programm.

Hängt das irgendwie zusammen ?

Irgendwelche Ideen, Erfahrungen ? Ähnliche Probleme habe ich zwar im Forum gefunden, aber eben nur ähnliche ;-)

Achja der Receiver ist nicht mehr in der Garantie.

Danke für eure Hilfe im voraus

Gruß
Logomat
Zuletzt geändert von Logomat am Fr 17. Sep 2010, 20:09, insgesamt 1-mal geändert.

Benutzeravatar
Gitarrenschlumpf
Topfdoktor
Topfdoktor
Beiträge: 3445
Registriert: Do 20. Mär 2008, 16:33
Kontaktdaten:

AW: Empfangsqualität beim 5050CI verschlechtert sich

#2

Beitrag von Gitarrenschlumpf » Do 16. Sep 2010, 16:35

Vorausgesetzt, deine Anlage ist okay: Ich tippe auf den bösen Elko C205 im Netzteil. Wenn der ne Beule hat, ist die Sache klar.
VU+ Solo 4K - LG OLED 65B6D - Panasonic BDT-130 BluRay-Player - Denon AVR-1611 - Bose 5.2 - Logitech Harmony One

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#3

Beitrag von Logomat » Do 16. Sep 2010, 16:39

[quote="Gitarrenschlumpf"]Vorausgesetzt, deine Anlage ist okay: Ich tippe auf den bösen Elko C205 im Netzteil. Wenn der ne Beule hat, ist die Sache klar.[/quote]

Danke für den Hinweis, dem ich auch schon nachgegangen bin, habe ich vergessen zu schreiben, ist aber keine Beule zu sehen.
Ich habe übrigens noch einen 7700 HSCI, der an der gleichen SAT-Anlage hängt und dieses Phänomen nicht hat. Ich bin auch schon todesmutig zum LNB hochgeklettert und habe die Kabel (Ouad-LNB) getauscht um den Multiswitch zu testen.

Gruß
Logomat

Benutzeravatar
Gitarrenschlumpf
Topfdoktor
Topfdoktor
Beiträge: 3445
Registriert: Do 20. Mär 2008, 16:33
Kontaktdaten:

AW: Empfangsqualität beim 5050CI verschlechtert sich

#4

Beitrag von Gitarrenschlumpf » Do 16. Sep 2010, 16:41

Auch keine Beule nach unten? Kannst du die Spannungen nachmessen?
VU+ Solo 4K - LG OLED 65B6D - Panasonic BDT-130 BluRay-Player - Denon AVR-1611 - Bose 5.2 - Logitech Harmony One

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#5

Beitrag von Logomat » Do 16. Sep 2010, 16:43

[quote="Gitarrenschlumpf"]Auch keine Beule nach unten? Kannst du die Spannungen nachmessen?[/quote]

Welche Spannung soll denn anliegen ?

Benutzeravatar
Gitarrenschlumpf
Topfdoktor
Topfdoktor
Beiträge: 3445
Registriert: Do 20. Mär 2008, 16:33
Kontaktdaten:

AW: Empfangsqualität beim 5050CI verschlechtert sich

#6

Beitrag von Gitarrenschlumpf » Do 16. Sep 2010, 16:44

Die Soll-Spannungen stehen neben der Kabelleiste auf dem Netzteil.
VU+ Solo 4K - LG OLED 65B6D - Panasonic BDT-130 BluRay-Player - Denon AVR-1611 - Bose 5.2 - Logitech Harmony One

Benutzeravatar
TV-Junkie
Alteingesessener
Alteingesessener
Beiträge: 27165
Registriert: Sa 16. Jun 2007, 19:10
Receivertyp: SRP-2401
Receiverfirmware: immer die beste
Wohnort: Düsseldorf

AW: Empfangsqualität beim 5050CI verschlechtert sich

#7

Beitrag von TV-Junkie » Do 16. Sep 2010, 16:45

Nicht am kondensator, sondern welche Spannungen vom Netzteil weggehen :D
Gruß Ha-Jü
----------------------------------------------------------------------------------------------
Zum Tippspiel BuLi 2016/21017 hier entlang
Und wer Lust auf tippen beim DFB Pokal hat, darf sich hier austoben
Viel Spaß

Tap im AutoStart:Ab Tap 3 gestartet mit X-Start
AutoPIN / Smart EPG / TimerDiags / F***skip / Smart Filer / / BackupSettings / NiceDisplay /
RebuildNAV / SmartDecrypter / NASMount / BackgroundCopy / lost+found

Immer die aktuellste Version

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#8

Beitrag von Logomat » Do 16. Sep 2010, 17:03

muss erstmal mein Multimeter finden ;-) Habe gerade mal ein Bild vom Netzteil gemacht, kriege es aber nicht so klein das ich es hier posten kann. Kann mir jemand sagen wo ungefähr ich den C205 finde ? Ich habe alle Kondensatoren auf Beulen untersucht, jetzt möchte ich nochmal den C205 genauer ansehen.

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#9

Beitrag von Logomat » Do 16. Sep 2010, 17:10

TV-Junkie hat geschrieben:Nicht am kondensator, sondern welche Spannungen vom Netzteil weggehen :D


o.k. Die Spannungen die Anliegen entsprechen den Werten des Aufdrucks rechts auf dem Netzteil, 24 V, 6,5 V, 5V, 3,3 V

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#10

Beitrag von Logomat » Do 16. Sep 2010, 17:30

Noch jemand ne Idee ?

Benutzeravatar
Gitarrenschlumpf
Topfdoktor
Topfdoktor
Beiträge: 3445
Registriert: Do 20. Mär 2008, 16:33
Kontaktdaten:

AW: Empfangsqualität beim 5050CI verschlechtert sich

#11

Beitrag von Gitarrenschlumpf » Do 16. Sep 2010, 18:54

Naja, Frequenzdrift. Aber dann müsste der andere Topf auch etwas zicken.
VU+ Solo 4K - LG OLED 65B6D - Panasonic BDT-130 BluRay-Player - Denon AVR-1611 - Bose 5.2 - Logitech Harmony One

Benutzeravatar
TV-Junkie
Alteingesessener
Alteingesessener
Beiträge: 27165
Registriert: Sa 16. Jun 2007, 19:10
Receivertyp: SRP-2401
Receiverfirmware: immer die beste
Wohnort: Düsseldorf

AW: Empfangsqualität beim 5050CI verschlechtert sich

#12

Beitrag von TV-Junkie » Do 16. Sep 2010, 18:56

So wenig Ausgangsspannungen :thinker:
Da fehlen mir 13 (14) und 18 V.
oder wie geht das bei dem. ggf ist hier der "Fehler " zu suchen) :thinker:
Gruß Ha-Jü
----------------------------------------------------------------------------------------------
Zum Tippspiel BuLi 2016/21017 hier entlang
Und wer Lust auf tippen beim DFB Pokal hat, darf sich hier austoben
Viel Spaß

Tap im AutoStart:Ab Tap 3 gestartet mit X-Start
AutoPIN / Smart EPG / TimerDiags / F***skip / Smart Filer / / BackupSettings / NiceDisplay /
RebuildNAV / SmartDecrypter / NASMount / BackgroundCopy / lost+found

Immer die aktuellste Version

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#13

Beitrag von Logomat » Fr 17. Sep 2010, 15:52

TV-Junkie hat geschrieben:So wenig Ausgangsspannungen :thinker:
Da fehlen mir 13 (14) und 18 V.
oder wie geht das bei dem. ggf ist hier der "Fehler " zu suchen) :thinker:


mehr Kabel sind an dem Stecker vom Netzteil nach "innen" nicht dran ;-) Außerdem steht auf dieser kleinen Tabelle rechts auf der Netzteilplatine nicht mehr als das was ich schon gepostet habe :thinker:

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#14

Beitrag von Logomat » Fr 17. Sep 2010, 15:54

Gitarrenschlumpf hat geschrieben:Naja, Frequenzdrift. Aber dann müsste der andere Topf auch etwas zicken.


Sei mir nicht böse, aber was bringt mir der Post ?? Aus meiner Sicht kann der Multiswitch durchaus einen Frequenzdrift auf einem Port verursachen. Habe das in der Praxis aber nocht nicht gesehen, daher wollte ich eure Erfahrungen dazu hören und keine Meinungen o.ä. :?

Benutzeravatar
TV-Junkie
Alteingesessener
Alteingesessener
Beiträge: 27165
Registriert: Sa 16. Jun 2007, 19:10
Receivertyp: SRP-2401
Receiverfirmware: immer die beste
Wohnort: Düsseldorf

AW: Empfangsqualität beim 5050CI verschlechtert sich

#15

Beitrag von TV-Junkie » Fr 17. Sep 2010, 16:26

Meist ist es das LNB, was z.B. bei einer starken Erwärmung und im Winter halt abkühlung die Frequenz nicht mehr so ganz genau hält.
Solange sich das im Rahmen bewegt, ist die Welt in Ordnung. Und, das wollte unser Schlumpf sagen, hätte der HCSI auch was davon, was aber nicht der Fall zu sein scheint.
Hast Du den HCSI mal an diese Leitung gehangen :thinker:
Gruß Ha-Jü
----------------------------------------------------------------------------------------------
Zum Tippspiel BuLi 2016/21017 hier entlang
Und wer Lust auf tippen beim DFB Pokal hat, darf sich hier austoben
Viel Spaß

Tap im AutoStart:Ab Tap 3 gestartet mit X-Start
AutoPIN / Smart EPG / TimerDiags / F***skip / Smart Filer / / BackupSettings / NiceDisplay /
RebuildNAV / SmartDecrypter / NASMount / BackgroundCopy / lost+found

Immer die aktuellste Version

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#16

Beitrag von Logomat » Fr 17. Sep 2010, 19:29

TV-Junkie hat geschrieben:Meist ist es das LNB, was z.B. bei einer starken Erwärmung und im Winter halt abkühlung die Frequenz nicht mehr so ganz genau hält.
Solange sich das im Rahmen bewegt, ist die Welt in Ordnung. Und, das wollte unser Schlumpf sagen, hätte der HCSI auch was davon, was aber nicht der Fall zu sein scheint.
Hast Du den HCSI mal an diese Leitung gehangen :thinker:


Hi, danke für die Übersetzung des Posts von Gitarrenschlumpf :wink:
Ja wie ich oben geschrieben habe, habe ich auch mal die Leitungen am LNB getauscht. Der Effekt war aber immer noch da. Jetzt war ich mir nicht sicher ob der (mögliche) Frequenzdrift vielleicht dem 5050 mehr zu schaffen macht als dem HSCI. Ich versuchte halt nur den Fehler einzukreisen. Ich bin jetzt kurz davor den 5050 auf den Wertstoffhof zu bringen :mad: , es sei denn ihr habt noch eine Idee woran es liegen könnte.

Gruß
Logomat

Benutzeravatar
TV-Junkie
Alteingesessener
Alteingesessener
Beiträge: 27165
Registriert: Sa 16. Jun 2007, 19:10
Receivertyp: SRP-2401
Receiverfirmware: immer die beste
Wohnort: Düsseldorf

AW: Empfangsqualität beim 5050CI verschlechtert sich

#17

Beitrag von TV-Junkie » Fr 17. Sep 2010, 19:38

Wäre das ggf was für Dich :thinker:
Gruß Ha-Jü
----------------------------------------------------------------------------------------------
Zum Tippspiel BuLi 2016/21017 hier entlang
Und wer Lust auf tippen beim DFB Pokal hat, darf sich hier austoben
Viel Spaß

Tap im AutoStart:Ab Tap 3 gestartet mit X-Start
AutoPIN / Smart EPG / TimerDiags / F***skip / Smart Filer / / BackupSettings / NiceDisplay /
RebuildNAV / SmartDecrypter / NASMount / BackgroundCopy / lost+found

Immer die aktuellste Version

Benutzeravatar
Gitarrenschlumpf
Topfdoktor
Topfdoktor
Beiträge: 3445
Registriert: Do 20. Mär 2008, 16:33
Kontaktdaten:

AW: Empfangsqualität beim 5050CI verschlechtert sich

#18

Beitrag von Gitarrenschlumpf » Fr 17. Sep 2010, 19:47

Du meinst nicht zufällig den 5050 CI HDMI? Der 5050 CI ist nämlich ein anderes Gerät.
VU+ Solo 4K - LG OLED 65B6D - Panasonic BDT-130 BluRay-Player - Denon AVR-1611 - Bose 5.2 - Logitech Harmony One

Benutzeravatar
TV-Junkie
Alteingesessener
Alteingesessener
Beiträge: 27165
Registriert: Sa 16. Jun 2007, 19:10
Receivertyp: SRP-2401
Receiverfirmware: immer die beste
Wohnort: Düsseldorf

AW: Empfangsqualität beim 5050CI verschlechtert sich

#19

Beitrag von TV-Junkie » Fr 17. Sep 2010, 19:50

An wen ging die Frage :thinker:
Und warte auch noch auf eine Antwort wegen der 13 und 18V :u:
Gruß Ha-Jü
----------------------------------------------------------------------------------------------
Zum Tippspiel BuLi 2016/21017 hier entlang
Und wer Lust auf tippen beim DFB Pokal hat, darf sich hier austoben
Viel Spaß

Tap im AutoStart:Ab Tap 3 gestartet mit X-Start
AutoPIN / Smart EPG / TimerDiags / F***skip / Smart Filer / / BackupSettings / NiceDisplay /
RebuildNAV / SmartDecrypter / NASMount / BackgroundCopy / lost+found

Immer die aktuellste Version

Logomat
Vielfrager
Vielfrager
Beiträge: 24
Registriert: Sa 4. Aug 2007, 19:10
Receivertyp: 7700HSCI, 5500CI HDMI
Receiverfirmware: aktuelle
Wohnort: Norddeutschland

AW: Empfangsqualität beim 5050CI verschlechtert sich

#20

Beitrag von Logomat » Fr 17. Sep 2010, 20:04

TV-Junkie hat geschrieben:An wen ging die Frage :thinker:
Und warte auch noch auf eine Antwort wegen der 13 und 18V :u:


Welche frage meinst Du ? Ich würde mich einfach nur freuen wenn irgendjemand eine mögliche Lösung hat.

Wer lesen kann ist klar im vorteil, wegen der Spannungen, habe ich schon heute nachmittag geantwortet, siehe oben :u:

Antworten

Zurück zu „TF5050CI“