MovieCutter

TAPs für die SRP- und CRP-Serie
Benutzeravatar
macfan
Ex-iTiNa-Promoter
Ex-iTiNa-Promoter
Beiträge: 24264
Registriert: Fr 9. Dez 2005, 10:16
Receivertyp: TF 2401 CI+, 2100, 5200 C
Receiverfirmware: SRP-Serie: die neueste, 5k: Jan 07 PTU
Wohnort: Dortmund

Re: MovieCutter

#1701

Beitrag von macfan » Sa 25. Nov 2017, 12:19

Ausnahmsweise schreibe ich mal einen Beitrag doppelt, weil ich nicht weiß, bei wem das Problem liegt:

Es ist ja sehr schön, dass SmartFiler inzwischen die gestrippten Filme entsprechend markiert. Aber bei mehreren gestrippten Filmen zeigt SmartFiler bei mir nicht den korrekten Verlauf, sondern nur etwa die Hälfte an. Wenn man einen 90-Minuten-Film komplett gesehen hat, ist also die Anzeige auf 45 Minuten. Braucht jemand irgendwelche Logs, um das zu klären?

Gruß, Horst
TAP-Autostart SRP 2100: Automove - BackupSettings - dbFit - FastSkip - MediaAspect - Nice Display - PowerRestore - QuickPlay - ResetCAM - SmartEPG TMS - SmartFiler - StPBTools - TMSRemote - TimerDiags - TMA1 - V!deotext
TAP-Autostart 5k: TF5000 Display 1.53 - BootMenu 0.32
Davon gestartet: iTiNa 1.05 - ImproBox 2.5 - Stirf 1.3 BetaD (asrael) - Filer 2.30

chris86
Moderator
Moderator
Beiträge: 817
Registriert: Sa 4. Jun 2011, 22:35
Receivertyp: 2x SRP-2410, CRP-2401CI+
Receiverfirmware: SRP: 2011Sep29 / 2013Jan10 (RC) / 2013Dez19
CRP: 2013Feb05

Re: MovieCutter

#1702

Beitrag von chris86 » Sa 25. Nov 2017, 13:38

Dann liegt im SmartFiler Cache vermutlich noch die Original-Dateigröße vor. Welche in der Zwischenzeit um die Hälfte geschrumpft wurde..

Benutzeravatar
Twilight
Zauberküchencheflehrling mit extra Butter
Zauberküchencheflehrling mit extra Butter
Beiträge: 60465
Registriert: Fr 9. Dez 2005, 09:17
Receivertyp: 1 x SRP 2100(TMS) TFIR und .1 x SRP 2410 M
Wohnort: Wien Umgebung

Re: MovieCutter

#1703

Beitrag von Twilight » Sa 25. Nov 2017, 13:41

...wenn änderungen an files gemacht werden so bekommt SmartFiler das zeitgleich mit.
sonst wäre das schrumpf flag auch nicht korrekt dargestellt :thinker:

twilight

chris86
Moderator
Moderator
Beiträge: 817
Registriert: Sa 4. Jun 2011, 22:35
Receivertyp: 2x SRP-2410, CRP-2401CI+
Receiverfirmware: SRP: 2011Sep29 / 2013Jan10 (RC) / 2013Dez19
CRP: 2013Feb05

Re: MovieCutter

#1704

Beitrag von chris86 » Sa 25. Nov 2017, 13:46

Hast du den Film vor oder nach dem Schrumpfen "komplett gesehen"?

Benutzeravatar
macfan
Ex-iTiNa-Promoter
Ex-iTiNa-Promoter
Beiträge: 24264
Registriert: Fr 9. Dez 2005, 10:16
Receivertyp: TF 2401 CI+, 2100, 5200 C
Receiverfirmware: SRP-Serie: die neueste, 5k: Jan 07 PTU
Wohnort: Dortmund

Re: MovieCutter

#1705

Beitrag von macfan » Sa 25. Nov 2017, 14:06

Nach dem Schrumpfen. Das Original ist natürlich gelöscht.

Gruß, Horst
TAP-Autostart SRP 2100: Automove - BackupSettings - dbFit - FastSkip - MediaAspect - Nice Display - PowerRestore - QuickPlay - ResetCAM - SmartEPG TMS - SmartFiler - StPBTools - TMSRemote - TimerDiags - TMA1 - V!deotext
TAP-Autostart 5k: TF5000 Display 1.53 - BootMenu 0.32
Davon gestartet: iTiNa 1.05 - ImproBox 2.5 - Stirf 1.3 BetaD (asrael) - Filer 2.30

Benutzeravatar
FireBird
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Beiträge: 25646
Registriert: Fr 9. Dez 2005, 09:59
Receivertyp: SRP-2401CI+ TFIR
Wohnort: Wien

Re: MovieCutter

#1706

Beitrag von FireBird » Sa 25. Nov 2017, 15:32

Auf die Schnelle wundert mich, dass überhaupt etwas angezeigt wird, denn es handelt sich um eine neue Datei mit anderer inode.

chris86
Moderator
Moderator
Beiträge: 817
Registriert: Sa 4. Jun 2011, 22:35
Receivertyp: 2x SRP-2410, CRP-2401CI+
Receiverfirmware: SRP: 2011Sep29 / 2013Jan10 (RC) / 2013Dez19
CRP: 2013Feb05

Re: MovieCutter

#1707

Beitrag von chris86 » Sa 25. Nov 2017, 18:00

Aber wenn der Film danach angesehen wurde, dann müsste ja auch der entsprechende Resume-Marker in der inf gesetzt sein.
@Horst: Magst du vielleicht (wenn das Problem noch besteht) mal die inf der betroffenen Aufnahme bereitstellen?

Benutzeravatar
macfan
Ex-iTiNa-Promoter
Ex-iTiNa-Promoter
Beiträge: 24264
Registriert: Fr 9. Dez 2005, 10:16
Receivertyp: TF 2401 CI+, 2100, 5200 C
Receiverfirmware: SRP-Serie: die neueste, 5k: Jan 07 PTU
Wohnort: Dortmund

Re: MovieCutter

#1708

Beitrag von macfan » Sa 25. Nov 2017, 18:15

Hier ist die .inf.

Gruß, Horst
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
TAP-Autostart SRP 2100: Automove - BackupSettings - dbFit - FastSkip - MediaAspect - Nice Display - PowerRestore - QuickPlay - ResetCAM - SmartEPG TMS - SmartFiler - StPBTools - TMSRemote - TimerDiags - TMA1 - V!deotext
TAP-Autostart 5k: TF5000 Display 1.53 - BootMenu 0.32
Davon gestartet: iTiNa 1.05 - ImproBox 2.5 - Stirf 1.3 BetaD (asrael) - Filer 2.30

Benutzeravatar
lie
Topfmeister
Topfmeister
Beiträge: 629
Registriert: Di 7. Apr 2009, 13:38
Receivertyp: Diverse PVR 5x00 (alle noch im Dienst!) / 2x SRP 2410
Receiverfirmware: Immer die Beste
Wohnort: mal HD, mal Nordportugal

Re: MovieCutter

#1709

Beitrag von lie » So 3. Dez 2017, 18:07

Hi,
wenn ich mit MC die Werbung am Anfang eines Films lösche, beginnt die Wiedergabe dann nicht am Anfang sondern später. Ich kann zwar zurückspulen, aber es ist lästig. Kann es mit dem von mir eingestellten Vorlauf von 10 min. zusammenhängen, der sich dann auch bei der Wiedergabe eines geschnittenen Filmes auswirkt?
Grüße von lie. :bye2:
____________________________________
TF5000/5500 - FW 03.01.2007/22.12.2011/WD 120GB - Seagate 250GB
ImproBox 2.5 Prem./3PG 1.26/QuickJump 1.72/TF 5000 Display/Nice Display/HDD-Info 2.3a
SRP 2410 - FW 19.12.2013/Seagate 500GB
T2D 1.4g/SmartEPG 6.3b/SmartFiler reloaded/FastSkip 3.7/Liza 1.6/Nice Display TMS 3.1beta2/TimerDiags 3.4g/TMSCommander 1.6.3/HDD-Info 2.4d/ShowTMSInfo 1.1/MovieCutter 3.5/ChannelListSaver 0.8
Tools - TopSet 2.0

Benutzeravatar
Wolfman
Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware
<span title=Stets unschuldige(r) Anheizergeselle(in)>Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware</span>
Beiträge: 17272
Registriert: Sa 7. Okt 2006, 04:05
Receivertyp: SRP2410M, SRP 2410,Reserve 2410 M SE,Halde TMS,TF5500,TF6000
Receiverfirmware: s. Sig
Wohnort: Ba-Wü (OAK)

Re: MovieCutter

#1710

Beitrag von Wolfman » So 3. Dez 2017, 19:16

Hast Du evtl. bei Fastskip das automatische Überspringen des Vorlaufs eingestellt?
SRP 2410M FW 10.01.2013 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, SmartFiler_TMS, lost+found, SmartDecrypter, TMSRemote
TMS , 2410 M SE stille Reserve
SRP 2410 FW 02/13 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, dbFit, SmartFiler_TMS
Der Fehler sitzt zwar meist vor dem Bildschirm, aber
Bitte nicht alles, was ich verzapfe tierisch ernst nehmen :o

chris86
Moderator
Moderator
Beiträge: 817
Registriert: Sa 4. Jun 2011, 22:35
Receivertyp: 2x SRP-2410, CRP-2401CI+
Receiverfirmware: SRP: 2011Sep29 / 2013Jan10 (RC) / 2013Dez19
CRP: 2013Feb05

Re: MovieCutter

#1711

Beitrag von chris86 » So 3. Dez 2017, 19:22

Beschreib mal bitte genau, was du tust.
Direkt nach dem Schnittvorgang sollte die Wiedergabe genau an dem Punkt fortgesetzt werden, an dem du vor dem Schneiden warst.
Nach dem Beenden und Neustarten der Wiedergabe sollte sie entweder am Anfang oder an dem Punkt an dem du zuletzt warst fortgesetzt werden. Ist das nicht der Fall?
Und ist MC aktiv zu dem Zeitpunkt, wo das Problem auftritt?

Benutzeravatar
Wolfman
Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware
<span title=Stets unschuldige(r) Anheizergeselle(in)>Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware</span>
Beiträge: 17272
Registriert: Sa 7. Okt 2006, 04:05
Receivertyp: SRP2410M, SRP 2410,Reserve 2410 M SE,Halde TMS,TF5500,TF6000
Receiverfirmware: s. Sig
Wohnort: Ba-Wü (OAK)

Re: MovieCutter

#1712

Beitrag von Wolfman » So 3. Dez 2017, 19:54

Ich verstehe es so, dass er den Vorlauf wegschneidet und die Wiedergabe dann eben nicht bei "0", sondern z.B.bei 5 Minuten beginnt.
Laut seiner Sig benutzt er FastSkip, das wiederum m.W. einen Menüpunkt zum automatischen Überspringen des (im TAP eingestellten) Vorlaufs hat und wenn der Vorlauf weg ist....
Erläuterung zu "m.W.": Ich selbst habe FastSkip so eingestellt, dass der Vorlauf manuell übersprungen werden kann (es erscheint dann ein Requester), da ich schon lange nicht mehr im Einstellungsmenü war, bin ich mir nicht sicher, ob tatsächlich ein automatisches Überspringen eingestellt werden kann, nehme das aber aus der Erinnerung an.
SRP 2410M FW 10.01.2013 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, SmartFiler_TMS, lost+found, SmartDecrypter, TMSRemote
TMS , 2410 M SE stille Reserve
SRP 2410 FW 02/13 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, dbFit, SmartFiler_TMS
Der Fehler sitzt zwar meist vor dem Bildschirm, aber
Bitte nicht alles, was ich verzapfe tierisch ernst nehmen :o

Benutzeravatar
lie
Topfmeister
Topfmeister
Beiträge: 629
Registriert: Di 7. Apr 2009, 13:38
Receivertyp: Diverse PVR 5x00 (alle noch im Dienst!) / 2x SRP 2410
Receiverfirmware: Immer die Beste
Wohnort: mal HD, mal Nordportugal

Re: MovieCutter

#1713

Beitrag von lie » So 3. Dez 2017, 20:05

Wolfman hat geschrieben:
So 3. Dez 2017, 19:16
Hast Du evtl. bei Fastskip das automatische Überspringen des Vorlaufs eingestellt?
Ja, ist eingestellt. Ich werde das ändern und erneut probieren.
chris86 hat geschrieben:
So 3. Dez 2017, 19:22
Und ist MC aktiv zu dem Zeitpunkt, wo das Problem auftritt?

Nein, ist nicht aktiv.
Grüße von lie. :bye2:
____________________________________
TF5000/5500 - FW 03.01.2007/22.12.2011/WD 120GB - Seagate 250GB
ImproBox 2.5 Prem./3PG 1.26/QuickJump 1.72/TF 5000 Display/Nice Display/HDD-Info 2.3a
SRP 2410 - FW 19.12.2013/Seagate 500GB
T2D 1.4g/SmartEPG 6.3b/SmartFiler reloaded/FastSkip 3.7/Liza 1.6/Nice Display TMS 3.1beta2/TimerDiags 3.4g/TMSCommander 1.6.3/HDD-Info 2.4d/ShowTMSInfo 1.1/MovieCutter 3.5/ChannelListSaver 0.8
Tools - TopSet 2.0

Benutzeravatar
lie
Topfmeister
Topfmeister
Beiträge: 629
Registriert: Di 7. Apr 2009, 13:38
Receivertyp: Diverse PVR 5x00 (alle noch im Dienst!) / 2x SRP 2410
Receiverfirmware: Immer die Beste
Wohnort: mal HD, mal Nordportugal

Re: MovieCutter

#1714

Beitrag von lie » Mo 4. Dez 2017, 09:39

Moin, besten Dank an alle Mitdenker.
Die Ursache war tatsächlich FS; das automatische Überspringen am Anfang war eingestellt.
Habe das zurückgesetzt und jetzt beginnt die Wiedergabe dort wo sie soll, nämlich am durch das Schneiden entstandenen neuen Anfang.
Grüße von lie. :bye2:
____________________________________
TF5000/5500 - FW 03.01.2007/22.12.2011/WD 120GB - Seagate 250GB
ImproBox 2.5 Prem./3PG 1.26/QuickJump 1.72/TF 5000 Display/Nice Display/HDD-Info 2.3a
SRP 2410 - FW 19.12.2013/Seagate 500GB
T2D 1.4g/SmartEPG 6.3b/SmartFiler reloaded/FastSkip 3.7/Liza 1.6/Nice Display TMS 3.1beta2/TimerDiags 3.4g/TMSCommander 1.6.3/HDD-Info 2.4d/ShowTMSInfo 1.1/MovieCutter 3.5/ChannelListSaver 0.8
Tools - TopSet 2.0

Benutzeravatar
Wolfman
Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware
<span title=Stets unschuldige(r) Anheizergeselle(in)>Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware</span>
Beiträge: 17272
Registriert: Sa 7. Okt 2006, 04:05
Receivertyp: SRP2410M, SRP 2410,Reserve 2410 M SE,Halde TMS,TF5500,TF6000
Receiverfirmware: s. Sig
Wohnort: Ba-Wü (OAK)

Re: MovieCutter

#1715

Beitrag von Wolfman » Mo 4. Dez 2017, 11:06

Danke für die Rückmeldung.
Prima, dass es nun funktioniert.
SRP 2410M FW 10.01.2013 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, SmartFiler_TMS, lost+found, SmartDecrypter, TMSRemote
TMS , 2410 M SE stille Reserve
SRP 2410 FW 02/13 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, dbFit, SmartFiler_TMS
Der Fehler sitzt zwar meist vor dem Bildschirm, aber
Bitte nicht alles, was ich verzapfe tierisch ernst nehmen :o

3rensho
Topfazubi
Topfazubi
Beiträge: 40
Registriert: Di 29. Jan 2013, 17:25

File system check nicht mehr bei Moviecutter

#1716

Beitrag von 3rensho » Fr 6. Apr 2018, 15:08

Habe neulich neue Festplatte installiert, factory reset gemacht und neue TAPs installiert (von neue TTD). Habe MovieCutter 3.6c. Wenn MovieCutter jetzt läuft sehe ich keine "Check File System" menu item. In /mnt/hd/ProgramFiles steht jfs_fsck schon bereit. Dann habe ich jfs_fsck deleted und die installation tap ftp'd, laufen gelassen und jfs_fsck steht wieder da. Leider ist "Check File System" immer noch abwesend von MovieCutter menu. Was muss ich machen um diese fehlende menu item wieder zu sehen?? Oder muss Mann jetzt nur von command line laufen lassen? Danke

chris86
Moderator
Moderator
Beiträge: 817
Registriert: Sa 4. Jun 2011, 22:35
Receivertyp: 2x SRP-2410, CRP-2401CI+
Receiverfirmware: SRP: 2011Sep29 / 2013Jan10 (RC) / 2013Dez19
CRP: 2013Feb05

Re: File system check nicht mehr bei MovieCutter

#1717

Beitrag von chris86 » Sa 14. Apr 2018, 16:41

Die Funktion "Dateisystem überprüfen" ist nach wie vor im MovieCutter enthalten.
Bei korrekter Konfiguration des TAPs sollte sie jedoch standardmäßig nicht mehr benötigt werden.
Daher ist sie im Menü nur noch sichtbar, wenn der Bookmark-Modus aktiviert ist.
3rensho hat geschrieben:
Fr 6. Apr 2018, 15:08
Was muss ich machen um diese fehlende menu item wieder zu sehen??
Dazu einfach einmal die Taste [Guide] oder [Fav] drücken.
Anschließend im MovieCutter-Menü "Dateisystem überprüfen" auswählen.
Zuletzt geändert von chris86 am Sa 14. Apr 2018, 16:54, insgesamt 3-mal geändert.

Antworten

Zurück zu „SRP/CRP TAP-Bereich“