Keine Aufnahme

Allgemeines und Neues zum Thema SRP-2410
Benutzeravatar
gnarf
Benutzer
Benutzer
Beiträge: 66
Registriert: So 11. Dez 2005, 13:28
Receivertyp: SRP-2410 / TF5500PVR
Receiverfirmware: Feb 14 / Jan 07
Wohnort: Voerde

Keine Aufnahme

#1

Beitrag von gnarf » Di 13. Jul 2021, 13:21

Hallo,
mein guter alter Topf (2410) macht mir etwas Sorgen, denn er hat hin und wieder Probleme bei bzw. mit Aufnahmen. Ich dachte immer, es würde an der Festplatte (über sieben Jahre alt und mehr als 20.000 Betriebsstunden) liegen, aber jetzt mit den neuen Festplatte ist es auch passiert.
Laut TimerDiags wurde die Aufnahme gestartet und beendet, ist aber leider nicht auffindbar. Viel mehr kann ich dem leider nicht entnehmen, kann mir vielleicht jemand einen Hinweis geben, woran es gelegen haben könnte.
2021-07-13 04:54:40 TimerDiags: --------------------------------
2021-07-13 04:54:41 TimerDiags: TimerDiags V4.1a has been launched
2021-07-13 04:54:41 TimerDiags: SysID=22121(SRP-2410), Firmware=TF-TEST 1.11.77 (Apr 10 2009) (0x0111), Rec=.rec, Uptime=3238
2021-07-13 04:54:42 TimerDiags: TimeZone = 60 min (+DST)
2021-07-13 04:54:42 TimerDiags: System type: TMS DVBs
2021-07-13 04:54:42 TimerDiags: Timer struct size = 200
2021-07-13 04:54:44 TimerDiags: Bootreason = Timer
2021-07-13 04:54:45 TimerDiags: CHECKRECMONITOREXTDISK disabled
2021-07-13 04:54:45 TimerDiags: CHECKTAPPROFILER disabled
2021-07-13 04:54:45 TimerDiags: CHECKKEYEVENT disabled
2021-07-13 04:54:45 TimerDiags: Current channel: SAT.1 Gold (T) @ Tuner 1
2021-07-13 04:54:45 TimerDiags: Current EPG event = 'K 11 - Kommissare im Einsatz' (2021-07-13 04:38 - 2021-07-13 05:00)
2021-07-13 04:54:45 TimerDiags: TunerMon: T1 carrier lost
2021-07-13 04:54:45 TimerDiags: TunerMon: T1 signal lost
2021-07-13 04:54:45 TimerDiags: TunerMon: T2 carrier lost
2021-07-13 04:54:45 TimerDiags: TunerMon: T2 signal lost
2021-07-13 04:54:46 TimerDiags: Recording disk = internal
2021-07-13 04:54:46 TimerDiags: Free space on internal disk is 1452 GB
2021-07-13 04:54:46 TimerDiags: TAP is running at slot 0: 'FastSkip TMS 3.8'
2021-07-13 04:54:46 TimerDiags: TAP is running at slot 1: 'INFplus 1.2a'
2021-07-13 04:54:46 TimerDiags: TAP is running at slot 2: 'Power Restore V0.8'
2021-07-13 04:54:46 TimerDiags: TAP is running at slot 3: 'SmartEPG_TMS V7.4'
2021-07-13 04:54:46 TimerDiags: TAP is running at slot 4: 'SmartFiler_TMS V3.2c'
2021-07-13 04:54:46 TimerDiags: TAP is running at slot 5: 'StartFTPd 1.4'
2021-07-13 04:54:46 TimerDiags: TAP is running at slot 6: 'TimerDiags V4.1a'
2021-07-13 04:54:46 TimerDiags: Heap=48MB, FreeHeap=24MB, AvailHeap=24MB
2021-07-13 04:54:46 TimerDiags: System State: STATE_Normal/SUBSTATE_Normal
2021-07-13 04:54:46 TimerDiags: Service State: PID 0x04ff (Video) @ Main = ERROR
2021-07-13 04:54:46 TimerDiags: Service State: PID 0x0500 (Audio) @ Main = ERROR
2021-07-13 04:54:46 TimerDiags: System State: STATE_Normal/SUBSTATE_MainMenu
2021-07-13 04:54:46 TimerDiags: OSD Regions: 128 129
2021-07-13 04:54:46 TimerDiags: TAP has been stopped: 'Power Restore V0.8'
2021-07-13 04:54:53 TimerDiags: System State: STATE_Normal/SUBSTATE_Normal
2021-07-13 04:54:53 TimerDiags: OSD Regions: 128
2021-07-13 04:54:54 TimerDiags: Service State: PID 0x04ff (Video) @ Main = ERROR
2021-07-13 04:54:54 TimerDiags: Service State: PID 0x0500 (Audio) @ Main = ERROR
2021-07-13 04:54:59 TimerDiags: OSD Regions: -
2021-07-13 04:55:00 TimerDiags: OSD Regions: 128
2021-07-13 04:55:01 TimerDiags: Service State: PID 0x04ff (Video) @ Main = ERROR
2021-07-13 04:55:01 TimerDiags: Service State: PID 0x0500 (Audio) @ Main = ERROR
2021-07-13 04:55:01 TimerDiags: Removed timer: 2021-07-13 04:55 Grantchester - Ermittler im Auftrag des Herrn - Auftakt Will Davenport - 2021-07-13 05-00.rec (SAT.1 Gold) [r1] (65')
2021-07-13 04:55:01 TimerDiags: Started REC : Grantchester - Ermittler im Auftrag des Herrn - Auftakt Will Davenport - 2021-07-13 05-00.rec (SAT.1 Gold) [TV, Tuner=1, Slot=1]
2021-07-13 04:55:05 TimerDiags: OSD Regions: -
2021-07-13 04:55:07 TimerDiags: Service State: PID 0x04ff (Video) @ Main = ERROR
2021-07-13 04:55:07 TimerDiags: Service State: PID 0x0500 (Audio) @ Main = ERROR
2021-07-13 04:55:15 TimerDiags: REC slot 0 EPG event = 'K 11 - Kommissare im Einsatz' (2021-07-13 04:38 - 2021-07-13 05:00)
2021-07-13 04:55:48 TimerDiags: RECMON: New REC '//DataFiles/Grantchester - Ermittler im Auftrag des Herrn - Auftakt Will Davenport - 2021-07-13 05-00.rec' (dev=2050, inode=69645)
2021-07-13 05:00:02 TimerDiags: Current EPG event = 'Grantchester - Ermittler im Auftrag des Herrn' (2021-07-13 05:00 - 2021-07-13 05:45)
2021-07-13 05:00:02 TimerDiags: REC slot 0 EPG event = 'Grantchester - Ermittler im Auftrag des Herrn' (2021-07-13 05:00 - 2021-07-13 05:45)
2021-07-13 05:05:21 TimerDiags: Heap=48MB, FreeHeap=24MB, AvailHeap=22MB
2021-07-13 05:05:22 TimerDiags: Heap=48MB, FreeHeap=24MB, AvailHeap=24MB
2021-07-13 05:19:49 TimerDiags: Heap=48MB, FreeHeap=24MB, AvailHeap=22MB
2021-07-13 05:19:50 TimerDiags: Added timer : 2021-07-16 05:11 Grantchester - Ermittler im Auftrag des Herrn - Was macht unser Schicksal aus?Crime-Serie, - 2021-07-16 05-16.rec (SAT.1 Gold) [r1] (66')
2021-07-13 05:45:11 TimerDiags: No EPG event for current channel
2021-07-13 05:45:11 TimerDiags: No EPG event for REC slot 0
2021-07-13 05:46:11 TimerDiags: Current EPG event = 'Detektiv Rockford' (2021-07-13 05:46 - 2021-07-13 06:39)
2021-07-13 05:46:11 TimerDiags: REC slot 0 EPG event = 'Detektiv Rockford' (2021-07-13 05:46 - 2021-07-13 06:39)
2021-07-13 06:00:01 TimerDiags: Stopped REC : Grantchester - Ermittler im Auftrag des Herrn - Auftakt Will Davenport - 2021-07-13 05-00.rec (SAT.1 Gold) [TV, Tuner=1, Slot=1]
2021-07-13 06:01:00 TimerDiags: Shutting down (Power off)
2021-07-13 06:01:00 TimerDiags: TAPProfiler has been deactivated
Danke,
Steffen
SRP 2410: (Astra) mit SmartEPG - FastSkip - SmartFiler - TAPtoDate - PowerRestore und aktueller Firmware
TF 5500 PVR - Samsung SV1604N - Astra - Improbox - Jags EPG

Benutzeravatar
FireBird
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Beiträge: 26963
Registriert: Fr 9. Dez 2005, 09:59
Receivertyp: SRP-2401CI+ TFIR
Wohnort: Wien

Re: Keine Aufnahme

#2

Beitrag von FireBird » Di 13. Jul 2021, 14:36

Auf's essenzielle reduziert:
2021-07-13 04:54:45 TimerDiags: TunerMon: T1 carrier lost
2021-07-13 04:54:45 TimerDiags: TunerMon: T1 signal lost
2021-07-13 04:54:46 TimerDiags: Service State: PID 0x04ff (Video) @ Main = ERROR
2021-07-13 04:54:46 TimerDiags: Service State: PID 0x0500 (Audio) @ Main = ERROR
2021-07-13 04:55:01 TimerDiags: Started REC : Grantchester - Ermittler im Auftrag des Herrn - Auftakt Will Davenport - 2021-07-13 05-00.rec (SAT.1 Gold) [TV, Tuner=1, Slot=1]
2021-07-13 06:00:01 TimerDiags: Stopped REC : Grantchester - Ermittler im Auftrag des Herrn - Auftakt Will Davenport - 2021-07-13 05-00.rec (SAT.1 Gold) [TV, Tuner=1, Slot=1]
Der Tuner 1 hatte während der gesamten Aufnahme keinen Empfang. Das kann leider mehrere Ursachen haben. Je nach System kann das Problem beim LNB oder Multiswitch beginnen, bis zum Mainboard des Topfes. Ich würde einmal mit der Verkabelung beginnen (Tausch der Anschlüsse LNB1/LNB2) und mich dann weiterhangeln. Und immer im Log nachsehen, welcher Tuner betroffen ist.

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4268
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: Beide: Jan 20 (DST-Patch)
Wohnort: Nordhessen

Re: Keine Aufnahme

#3

Beitrag von wohliks » Di 13. Jul 2021, 15:45

...oder war zur fraglichen Zeit einfach nur Schei*wetter? In einigen der Gewitter-/Starkregen-Zellen der letzten Tage hatte ich kompletten Ausfall des Empfangs.
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

Benutzeravatar
gnarf
Benutzer
Benutzer
Beiträge: 66
Registriert: So 11. Dez 2005, 13:28
Receivertyp: SRP-2410 / TF5500PVR
Receiverfirmware: Feb 14 / Jan 07
Wohnort: Voerde

Re: Keine Aufnahme

#4

Beitrag von gnarf » Di 13. Jul 2021, 16:00

Erstmal vielen Dank. Dieses Phänomen taucht ungefähr zwei bis vier Mal im Jahr auf, die Aufnahmen davor und danach wurden durchgeführt. Alternativ hatte ich das schon mal in der Gestalt, dass ich nach dem Einschalten kein Signal hatte, aber nach einem Neustart war wieder alles in Ordnung. Das war dann wohl die gleiche Problematik.
Ich glaube nicht, dass ich der Ursache mit Hausmitteln auf die Spur komme. Da der Topf seit dem Einbau der neuen Festplatte nicht bewegt wurde, kann es ja noch nicht einmal ein Wackelkontakt sein. Ich fürchte also, dass es sich um eine temporäre Unpässlichkeit gehandelt hat und ich mich damit abfinden muss. Zumindest so lange es nicht schlimmer wird, also öfter passiert.
Was mich nur noch wundert, wenn so etwas früher mal passiert ist, dann kam beim nächsten Einschalten eine Meldung, dass ein Timer verpasst wurde, oder so ähnlich. Das ist jetzt nicht gekommen. Gibt es das nicht mehr oder hatte das eine andere Ursache?
Wetter scheidet m.E. als Ursache auch aus, wir hatten zu der Zeit schlimmstenfalls Landregen, von der sanften Art. :wink:
Zuletzt geändert von gnarf am Di 13. Jul 2021, 16:07, insgesamt 1-mal geändert.
SRP 2410: (Astra) mit SmartEPG - FastSkip - SmartFiler - TAPtoDate - PowerRestore und aktueller Firmware
TF 5500 PVR - Samsung SV1604N - Astra - Improbox - Jags EPG

Benutzeravatar
FireBird
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Beiträge: 26963
Registriert: Fr 9. Dez 2005, 09:59
Receivertyp: SRP-2401CI+ TFIR
Wohnort: Wien

Re: Keine Aufnahme

#5

Beitrag von FireBird » Di 13. Jul 2021, 16:18

wohliks hat geschrieben:
Di 13. Jul 2021, 15:45
...oder war zur fraglichen Zeit einfach nur Schei*wetter?
Ich kann mich jetzt täuschen, aber ich glaube, bei Schlechtwetter ist nur das Signal "lost", nicht jedoch der Carrier.

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4268
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: Beide: Jan 20 (DST-Patch)
Wohnort: Nordhessen

Re: Keine Aufnahme

#6

Beitrag von wohliks » Di 13. Jul 2021, 17:13

Allerdings betraf das Phänomen im vorliegenden Fall anscheinend beide Tuner gleichzeitig:
2021-07-13 04:54:45 TimerDiags: TunerMon: T1 carrier lost
2021-07-13 04:54:45 TimerDiags: TunerMon: T1 signal lost
2021-07-13 04:54:45 TimerDiags: TunerMon: T2 carrier lost
2021-07-13 04:54:45 TimerDiags: TunerMon: T2 signal lost
Da wird ein Kabeltausch T1/T2 vermutlich nichts bringen. Gibt es einen Multischalter, der die LNB-Versorgung übernimmt? Wenn nicht: Vielleicht fällt die LNB-Spannung am Topfield aus - wenngleich das wohl ein untypischer Fehler wäre...
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

Benutzeravatar
FireBird
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Beiträge: 26963
Registriert: Fr 9. Dez 2005, 09:59
Receivertyp: SRP-2401CI+ TFIR
Wohnort: Wien

Re: Keine Aufnahme

#7

Beitrag von FireBird » Di 13. Jul 2021, 19:04

Vorsicht: ein Tuner wird erst dann initialisiert, wenn er benötigt wird.

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4268
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: Beide: Jan 20 (DST-Patch)
Wohnort: Nordhessen

Re: Keine Aufnahme

#8

Beitrag von wohliks » Di 13. Jul 2021, 20:06

...okay - ich hatte nur die beiden Log-Einträge anhand meines (wie ich jetzt weiß, unvollständigen) Wissens interpretiert... :oops:
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

Benutzeravatar
FireBird
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Beiträge: 26963
Registriert: Fr 9. Dez 2005, 09:59
Receivertyp: SRP-2401CI+ TFIR
Wohnort: Wien

Re: Keine Aufnahme

#9

Beitrag von FireBird » Di 13. Jul 2021, 20:23

Smarter every day. :wink:

Antworten

Zurück zu „SRP-2410 Allgemeines Forum“