Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

Allgemeines und Neues zum Thema SRP-2401CI+
tina1
TAP Junkie
TAP Junkie
Beiträge: 375
Registriert: So 23. Dez 2012, 17:34
Receivertyp: SRP-2401 CI+

Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#1

Beitrag von tina1 » So 18. Okt 2020, 10:16

Hallo Zusammen,
ich habe da mal wieder eine Frage:
Ich habe von meinem Camcorder Video-Clips auf meine Synology NAS ins Verzeichnis MediaFiles hochgeladen.
Ich kann diese zwar ansehen, aber ich bekomme keinen Ton beim Abspielen, lediglich die Meldung: Unsupported Audio
Mache ich da was falsch?
Gruß
tina1

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10491
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#2

Beitrag von Anthea » So 18. Okt 2020, 11:58

Womit spielst Du das ab? Mit dem Topf? Der hat halt, was Medienwiedergabe angeht, eingeschränkte Codecs. Er kann die abspielen, die regulär für DVB verwendet werden, und noch ein paar für MP4 typische. Wenn dein Camcorder da was anderes aufzeichnet, geht es erst mal nicht. Das Tonformat wird dann nicht unterstützt, wie die Anzeige angibt.
Du kannst mit diversen Tools ein Transcoding des Tonformates machen, also Nacharbeitung der Dateien am PC. Oder Du nimmst einen zusätzlichen Mediaplayer, der sowas kann (z.B. etliche Kodi-basierte Geräte kann man als Netzwerk-Wiedergabegerät verwenden)

tina1
TAP Junkie
TAP Junkie
Beiträge: 375
Registriert: So 23. Dez 2012, 17:34
Receivertyp: SRP-2401 CI+

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#3

Beitrag von tina1 » So 18. Okt 2020, 16:08

Hallo Anthea,
Danke für deine Antwort.

Ja, mit dem Topf möchte ich die Videos abspielen, es sind AVI-Dateien.
Weisst du so aus dem Kopf mit welchem Tool ich das ändern könnte für den Topf?

"Du nimmst einen zusätzlichen Mediaplayer, der sowas kann (z.B. etliche Kodi-basierte Geräte kann man als Netzwerk-Wiedergabegerät"
Dann kann ich aber nicht eine "Diashow" vom Topf abspielen, sondern ich musss immer wechseln zwischen Topf und "Kodi" oder?
Gruß
tina1

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10491
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#4

Beitrag von Anthea » Mo 19. Okt 2020, 09:56

Der Kodi kann als Player ziemlich alles wiedergeben, auch Diashows. Und inzwischen gibt es Portierungen auf so ziemlich alles, sei es Windows, Mac, Linux, Raspberry Pi, Fire TV Stick... Im Prinzip kann fast alles, was Videos darstellen kann, auch einen Kodi laufen lassen ;) Eine Portierung als TAP auf den Topf gibt es wohl noch nicht.

Was die Konvertierung angeht, da gibt es große Auswahl. Deine Quellenangabe (AVI) ist nicht sonderlich aussagekräftig, da AVI nur ein generischer Container ist, der nahezu alles an Video- und Audioformaten enthalten kann. Wenn Du Dich hier im Forum umschaust, gibt es einen Teil, der sich speziell mit der Konvertierung von Videos beschäftigt ( viewforum.php?f=15 ) Es gibt freie und kommerzielle Tools, mit unterschiedlichen Qualitäten, Möglichkeiten und Voraussetzungen. Bei einem Camcorder ist oft eine Software mit dabei, die man in Verbindung mit diesem Gerät verwenden kann, die dann auch mit den erstellten Dateien zurechtkommt. Der Topf versteht halt die klassischen MPEG 1/2 Videos (SD), HD-MPEG 4 bis H.264/AVC, und bei Audio sind das übliche WAV, MP3 und AC3. Es gibt noch einiges mehr, aber das ist das "normale", was auch über den DVB-Stream reinkommt, dementsprechend sind das seine Stärken. Ich selber hab seit vielen Jahren TMPG-Enc als Bezahl-Software, weil die mit fast allem zurechtkommt, darum habe ich derzeit keinen Überblick über die freien Lösungen.

tina1
TAP Junkie
TAP Junkie
Beiträge: 375
Registriert: So 23. Dez 2012, 17:34
Receivertyp: SRP-2401 CI+

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#5

Beitrag von tina1 » Mo 19. Okt 2020, 15:02

Hallo Anthea,

vielen Dank für deine ausführlichen Erklärungen.
Dann werde ich mich jetzt mal "auf den Weg machen"
:D
Gruß
tina1

tina1
TAP Junkie
TAP Junkie
Beiträge: 375
Registriert: So 23. Dez 2012, 17:34
Receivertyp: SRP-2401 CI+

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#6

Beitrag von tina1 » Fr 23. Okt 2020, 09:47

Anthea hat geschrieben:
Mo 19. Okt 2020, 09:56
Der Kodi kann als Player ziemlich alles wiedergeben, auch Diashows. Und inzwischen gibt es Portierungen auf so ziemlich alles, sei es Windows, Mac, Linux, Raspberry Pi, Fire TV Stick... Im Prinzip kann fast alles, was Videos darstellen kann, auch einen Kodi laufen lassen ;) Eine Portierung als TAP auf den Topf gibt es wohl noch nicht.

Was die Konvertierung angeht, da gibt es große Auswahl. Deine Quellenangabe (AVI) ist nicht sonderlich aussagekräftig, da AVI nur ein generischer Container ist, der nahezu alles an Video- und Audioformaten enthalten kann. Wenn Du Dich hier im Forum umschaust, gibt es einen Teil, der sich speziell mit der Konvertierung von Videos beschäftigt ( viewforum.php?f=15 ) Es gibt freie und kommerzielle Tools, mit unterschiedlichen Qualitäten, Möglichkeiten und Voraussetzungen. Bei einem Camcorder ist oft eine Software mit dabei, die man in Verbindung mit diesem Gerät verwenden kann, die dann auch mit den erstellten Dateien zurechtkommt. Der Topf versteht halt die klassischen MPEG 1/2 Videos (SD), HD-MPEG 4 bis H.264/AVC, und bei Audio sind das übliche WAV, MP3 und AC3. Es gibt noch einiges mehr, aber das ist das "normale", was auch über den DVB-Stream reinkommt, dementsprechend sind das seine Stärken. Ich selber hab seit vielen Jahren TMPG-Enc als Bezahl-Software, weil die mit fast allem zurechtkommt, darum habe ich derzeit keinen Überblick über die freien Lösungen.
Hallo,
den Kodi hab ich mir jetzt auf meinen Fire TV-Stick runter geladen, gibt es irgendwo eine Anleitung wie ich den einrichten muss?
Und muss ich auf meiner Synology-NAS dafür auch noch Freigaben wie für den Topf einrichten?
Gruß
tina1

Benutzeravatar
Wolfman
Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware
<span title=Stets unschuldige(r) Anheizergeselle(in)>Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware</span>
Beiträge: 17342
Registriert: Sa 7. Okt 2006, 04:05
Receivertyp: SRP2410M, SRP 2410,Reserve 2410 M SE,Halde TMS,TF5500,TF6000
Receiverfirmware: s. Sig
Wohnort: Ba-Wü (OAK)

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#7

Beitrag von Wolfman » Fr 23. Okt 2020, 11:08

Ich frag mich gerade, ob Kodi hier nicht "Overkill" ist und z.B. VLC für FireTV ausreichend wäre.
SRP 2410M FW 10.01.2013 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, SmartFiler_TMS, lost+found, SmartDecrypter, TMSRemote
TMS , 2410 M SE stille Reserve
SRP 2410 FW 02/13 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, dbFit, SmartFiler_TMS
Der Fehler sitzt zwar meist vor dem Bildschirm, aber
Bitte nicht alles, was ich verzapfe tierisch ernst nehmen :o

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10491
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#8

Beitrag von Anthea » Fr 23. Okt 2020, 13:06

Wenn ich gewusst hätte, dass da ein FireTV Stick vorhanden ist, hätte ich auch den VLC dafür vorgeschlagen. Der Thread kam aber aus einer anderen Richtung ;)

Benutzeravatar
Wolfman
Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware
<span title=Stets unschuldige(r) Anheizergeselle(in)>Ewige Jungfrau, Schachtelsatzkönigin und missverstandener Aushilfsexbajuware</span>
Beiträge: 17342
Registriert: Sa 7. Okt 2006, 04:05
Receivertyp: SRP2410M, SRP 2410,Reserve 2410 M SE,Halde TMS,TF5500,TF6000
Receiverfirmware: s. Sig
Wohnort: Ba-Wü (OAK)

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#9

Beitrag von Wolfman » Fr 23. Okt 2020, 16:10

Stimmt, der Stick kam erst beim letzten Posting ins Spiel :)
SRP 2410M FW 10.01.2013 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, SmartFiler_TMS, lost+found, SmartDecrypter, TMSRemote
TMS , 2410 M SE stille Reserve
SRP 2410 FW 02/13 FastSkip, SmartEPG, RebuildNav, ND_TMS, Timerdiags, dbFit, SmartFiler_TMS
Der Fehler sitzt zwar meist vor dem Bildschirm, aber
Bitte nicht alles, was ich verzapfe tierisch ernst nehmen :o

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10491
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#10

Beitrag von Anthea » Fr 23. Okt 2020, 18:20

Also @tina1: Wenn Du einen Fire-TV Stick hast, dann installierst Du VLC, und kannst über die SMB-Freigaben (Windows Freigaben) des NAS zugreifen. Dazu musst Du von einem berechtigten Benutzer die Login-Daten haben. Und schon läuft es.

Für den Kodi kann man auch eine externe Datenquelle einrichten. Die kann da sehr vielfältig sein, wie NFS (Topf-like), SMB (Windows-like), FTP, HTTP, UPnP, etc. Wenn man auf dem NAS noch diverse Medien-Ausgabe-Module (File Station, Video Station, Medienserver, etc) installiert, kann man da noch mehr machen. Muss man aber nicht, da ja die Standards auch schon funktionieren.
https://kodi.wiki/view/File_sharing

tina1
TAP Junkie
TAP Junkie
Beiträge: 375
Registriert: So 23. Dez 2012, 17:34
Receivertyp: SRP-2401 CI+

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#11

Beitrag von tina1 » Fr 23. Okt 2020, 18:33

Anthea hat geschrieben:
Fr 23. Okt 2020, 18:20
Also @tina1: Wenn Du einen Fire-TV Stick hast, dann installierst Du VLC, und kannst über die SMB-Freigaben (Windows Freigaben) des NAS zugreifen. Dazu musst Du von einem berechtigten Benutzer die Login-Daten haben. Und schon läuft es.

Für den Kodi kann man auch eine externe Datenquelle einrichten. Die kann da sehr vielfältig sein, wie NFS (Topf-like), SMB (Windows-like), FTP, HTTP, UPnP, etc. Wenn man auf dem NAS noch diverse Medien-Ausgabe-Module (File Station, Video Station, Medienserver, etc) installiert, kann man da noch mehr machen. Muss man aber nicht, da ja die Standards auch schon funktionieren.
https://kodi.wiki/view/File_sharing
Vielen Dank für eure HIlfe,
ein Anleitung von dir habe ich jetzt ja, ich werd 'mal sehen, wie weit ich komme!
Danke nochmal
Gruß
tina1

Benutzeravatar
TV-Junkie
Alteingesessener
Alteingesessener
Beiträge: 27611
Registriert: Sa 16. Jun 2007, 19:10
Receivertyp: SRP-2401, VU+ Duo4K und Ultimo4K
Receiverfirmware: immer die beste
Wohnort: Düsseldorf

Re: Kein Ton beim Abspielen von Videos nach dem Hochladen vom Camcorder auf meine Synology.NAS

#12

Beitrag von TV-Junkie » Sa 24. Okt 2020, 10:47

Und falls es Kodi sein soll, hier werden sie geholfen :D
https://www.kodinerds.net/
Gruß Ha-Jü
----------------------------------------------------------------------------------------------
Zum Tippspiel BuLi 2019/2020 hier entlang
Und wer Lust auf tippen beim DFB Pokal hat, darf sich hier austoben
Viel Spaß

Tap im AutoStart:Ab Tap 3 gestartet mit X-Start
AutoPIN / Smart EPG / TimerDiags / F***skip / Smart Filer / / BackupSettings / NiceDisplay /
RebuildNAV / SmartDecrypter / NASMount / BackgroundCopy / lost+found

Immer die aktuellste Version

Antworten

Zurück zu „SRP-2401CI+ Allgemeines Forum“