CRP-2401CI+ and subtitles

Have you found a bug in your Topfield receiver? Post it here.
Benutzeravatar
Twilight
Zauberküchencheflehrling mit extra Butter
Zauberküchencheflehrling mit extra Butter
Beiträge: 62097
Registriert: Fr 9. Dez 2005, 09:17
Receivertyp: 1 x SRP 2100(TMS) TFIR und .1 x SRP 2410 M
Wohnort: Wien Umgebung

AW: CRP-2401CI+ and subtitles

#21

Beitrag von Twilight » Mi 24. Jul 2013, 10:47

i just have played a little bit in the menu (settings) of the tap and then it reboots my receiver.

twilight

brody
Neuling
Neuling
Beiträge: 8
Registriert: Do 18. Jul 2013, 13:34
Receivertyp: CRP-2401CI+
Wohnort: Finland

AW: CRP-2401CI+ and subtitles

#22

Beitrag von brody » Mi 24. Jul 2013, 11:11

Unfortunately I have noticed that too sometimes...
I'll now have to first try without any TAP's for a while and then try the SmartEPG out...

Benutzeravatar
Twilight
Zauberküchencheflehrling mit extra Butter
Zauberküchencheflehrling mit extra Butter
Beiträge: 62097
Registriert: Fr 9. Dez 2005, 09:17
Receivertyp: 1 x SRP 2100(TMS) TFIR und .1 x SRP 2410 M
Wohnort: Wien Umgebung

AW: CRP-2401CI+ and subtitles

#23

Beitrag von Twilight » Mi 24. Jul 2013, 11:17

do that :)

twilight

brody
Neuling
Neuling
Beiträge: 8
Registriert: Do 18. Jul 2013, 13:34
Receivertyp: CRP-2401CI+
Wohnort: Finland

AW: CRP-2401CI+ and subtitles

#24

Beitrag von brody » Do 25. Jul 2013, 15:18

Ok, I tried yesterday without any TAP's (my only one...) and unfortunately it did not clear my time shift skipping problem :( .
When I search this forum I found couple of similar cases, but there was no resolution for those.

viewtopic.php?t=43373&highlight=timeshift
viewtopic.php?t=46356&highlight=timeshift

Somehow I don't think this is a HW problem, but what it is...?

Ilari72
Neuling
Neuling
Beiträge: 4
Registriert: Do 26. Apr 2012, 17:53

AW: CRP-2401CI+ and subtitles

#25

Beitrag von Ilari72 » Sa 27. Jul 2013, 11:50

I have this very annoying problem too but only with new (2012, 2013) firmwares.
At moment im using this very old 'CRP 2401CIplus_42031_2011Mar09.tfd' firmware. It doesn't have this skipping bug.

brody
Neuling
Neuling
Beiträge: 8
Registriert: Do 18. Jul 2013, 13:34
Receivertyp: CRP-2401CI+
Wohnort: Finland

AW: CRP-2401CI+ and subtitles

#26

Beitrag von brody » Mo 29. Jul 2013, 12:02

I actually don't care that much which fw I have as long as everything works.
Do you know where I could get this old firmware, so I could try if that would work for me too?

Thanks,
Markus

Ilari72
Neuling
Neuling
Beiträge: 4
Registriert: Do 26. Apr 2012, 17:53

AW: CRP-2401CI+ and subtitles

#27

Beitrag von Ilari72 » Mo 29. Jul 2013, 16:46

brody hat geschrieben:I actually don't care that much which fw I have as long as everything works.
Do you know where I could get this old firmware, so I could try if that would work for me too?

Thanks,
Markus

Go to Topfield Europe Downloads -> Kabel -> CRP2401CI+ -> Firmware -> Alt
or try this link:
http://www.topfield-europe.com/de/10_do ... 1Mar09.tfd
My recordings work ok with that firmware. Not using timeshift alot but i think it works ok too.
You need to use PlasmaEPG HD without UTF8 with this firmware.

Antworten

Zurück zu „Topfield Bugs“