LNB defekt ?

Hier geht´s um TV, Zubehör wie Soundanlagen, Sat- , Übertragungs- bzw. Kabeltechnik und um alles,
was irgendwie zum Thema Technik passt.
Benutzeravatar
#digi
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 105
Registriert: Fr 9. Dez 2005, 16:54
Receivertyp: SRP 2401 CI+ Eco

LNB defekt ?

#1

Beitrag von #digi » Sa 16. Mai 2020, 10:22

Hallo zusammen,
Beim Anwählen einiger Programme "Kein Signal".
Das betrifft ZDF,Servus TV, MDR, RBB, HR, Tagesschau 24 und ONE.
Manchmal erscheinen erst grobe Pixel, dann "Kein Signal".
Andere Sender funktionieren.

Habe in 2 Zimmern jeweils einen SRP 2401 CI+ Eco. Verhalten auf beiden Geräten gleich.
LNB: INVACOM Universal Quattro QTH-031.
Multiswitch: Spaun SMS 5160 NF.
LNB und Switch seit 2013 in Betrieb.

Gibt der LNB seinen Geist auf ?
Könnt ihr eine Kaufempfehlung für einen neuen LNB geben ?

Kann der Spaun den Fehler verursachen ?
Gruß #digi


Jag's EPG

Schüssel: 80 cm
LNB: Invacom Quattro QTH-031
Multiswitch: Spaun SMS 51607 NF
Satellit: only Astra

Benutzeravatar
FireBird
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Suspekter verdächtiger Zauberküchenchef, TAP & Firmware-Guru
Beiträge: 26100
Registriert: Fr 9. Dez 2005, 09:59
Receivertyp: SRP-2401CI+ TFIR
Wohnort: Wien

Re: LNB defekt ?

#2

Beitrag von FireBird » Sa 16. Mai 2020, 12:03

Da es mehr als ein Gerät betrifft, kann der Fehler nur zwischen LNB und Multischalter liegen. Du kannst vor dem LNB-Tausch noch die Verkabelung prüfen (die einzelnen Kabel abschrauben und nachsehen, ob die Innenleiter gut aussehen bzw. die Schirmung einen guten Sitz hat). Ich hatte einmal einen Fall, da war Feuchtigkeit in einen F-Stecker gelangt und die Kupferleitung komplett weggerostet.

Sonst bleibt dann nur mehr das LNB.

Benutzeravatar
#digi
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 105
Registriert: Fr 9. Dez 2005, 16:54
Receivertyp: SRP 2401 CI+ Eco

Re: LNB defekt ?

#3

Beitrag von #digi » Sa 16. Mai 2020, 12:12

Oh ja, das check ich zuerst einmal durch.
Am LNB selber kann ich erst in der nächsten Woche nachschauen.
Ich melde mich auf jeden Fall mit einem Zwischenbericht.
Danke dir
Gruß #digi


Jag's EPG

Schüssel: 80 cm
LNB: Invacom Quattro QTH-031
Multiswitch: Spaun SMS 51607 NF
Satellit: only Astra

Benutzeravatar
#digi
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 105
Registriert: Fr 9. Dez 2005, 16:54
Receivertyp: SRP 2401 CI+ Eco

Re: LNB defekt ?

#4

Beitrag von #digi » Di 19. Mai 2020, 10:48

FireBird, du hattest Recht.
Heute hab ich am LNB die Verbindungen gesichtet.
Eine der 4 Gummitüllen war porös und undicht. dadurch hatte der F-Stecker Feuchtigkeit gezogen und ist komplett oxydiert.
F-Stecker ist festgerostet und lässt sich nicht mehr lösen. Das Gewinde, welches fest aus dem LNB kommt ist rostig und wackelig. Ich brauche einen neuen Quattro-LNB.
Gibt es Empfehlungen, welcher gut ist ?
Danke im Voraus.
Gruß #digi


Jag's EPG

Schüssel: 80 cm
LNB: Invacom Quattro QTH-031
Multiswitch: Spaun SMS 51607 NF
Satellit: only Astra

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4185
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: Beide: Jan 20 (DST-Patch)
Wohnort: Nordhessen

Re: LNB defekt ?

#5

Beitrag von wohliks » Di 19. Mai 2020, 11:16

Das mit den Gummitüllen ist auch eine weniger gute Lösung - in den doofen Tüllen staut sich die Nässe erst richtig

Besser weglassen, die meisten LNBs heutzutage haben so einen herunterschiebbaren Wetterschutz für die Anschlüsse. Wenn das wirklich mal feucht wird, kann die Nässe auch schnell wieder weg und richtet weniger Schaden an als der Stausee in einer solchen Tülle.
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

Benutzeravatar
#digi
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 105
Registriert: Fr 9. Dez 2005, 16:54
Receivertyp: SRP 2401 CI+ Eco

Re: LNB defekt ?

#6

Beitrag von #digi » Di 19. Mai 2020, 17:27

Hab mir ein LNB mit Wetterschutz ohne Gummitüllen angeschaut.
Bei Amazo*
SCHWAIGER -401- Quattro LNB mit Sun Protect
28 €.
Taugt der was ? oder welcher käme sonst in Frage ?
Gruß #digi


Jag's EPG

Schüssel: 80 cm
LNB: Invacom Quattro QTH-031
Multiswitch: Spaun SMS 51607 NF
Satellit: only Astra

Antworten

Zurück zu „Technikforum“