Empfangsprobleme

Allgemeines und Neues zum Thema SRP-2401CI+
Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Empfangsprobleme

#1

Beitrag von Parabol CH » Mi 31. Jul 2019, 18:40

Hallo
Ich habe 2 SRP 2401C+ .Ich nutze Astra und auf Hotbird das schweizerische Fernsehen,1 Topf läuft ohne Probleme.Mit dem anderen empfange ich deutsche Programme problemlos.Egal welches schweizerische Programm ich wähle ist der Ton abgehackt und das Bild verpixelt.Ich habe auch Teile von einem Programm als Standbild und beim Rest des Bildes "Klötzchen"
Zum Testen hängen beide an der gleichen Antenne und Kabel.Wer weiss Rat.Die Frequenz ist 10971 29700 H.Wer weiss Rat ?

Gruss Parabol

Benutzeravatar
Twilight
Zauberküchencheflehrling mit extra Butter
Zauberküchencheflehrling mit extra Butter
Beiträge: 60964
Registriert: Fr 9. Dez 2005, 09:17
Receivertyp: 1 x SRP 2100(TMS) TFIR und .1 x SRP 2410 M
Wohnort: Wien Umgebung

Re: Empfangsprobleme

#2

Beitrag von Twilight » Mi 31. Jul 2019, 20:23

kann am cam modul liegen. sind in beiden die gleichen? wenn ja: benutzt du auf beiden die gleiche firmeware?

twilight

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#3

Beitrag von Parabol CH » Mi 31. Jul 2019, 22:18

Das Modul ist das selbe und die Firmeware die gleiche V1.03

Gruss Parabol

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10329
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Empfangsprobleme

#4

Beitrag von Anthea » Do 1. Aug 2019, 08:55

Hast Du mal die Module zwischen den beiden Receivern getauscht? Oder mal die Slots (oben/unten)?

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#5

Beitrag von Parabol CH » Do 1. Aug 2019, 10:21

Da ich nur 1 CAM mit Karte habe muss ich die auch für beide nutzen.Ich habe 2 Töpfe weil wir vorher diese an 2 Antennen hatten.Meine Frau war es leid,dass sie bei Regen keinen Empfang hatte.Deshalb hat sie jetzt ihre Programme über die Telefonleitung.Ja die Slote habe ich auch getauscht.Ich nutze den Topf an einer motorisierten Antenne.Ich glaube,dass der Topf welcher Probleme macht ein Problem mit der Ansteuerung der Antenne hat.Ich habe die Parameter von beiden Apperaten verglichen.Sie sind identisch.
Nur wenn ich die Antenne mit dem funktionierenden Topf auf Hotbird stelle habe ich mit dem anderen ein verpixeltes Bild.Wenn ich jedoch auf Astra stelle und dann den Topf wechsle kommt die Meldung kein Empfang.

Gruss Parabol

Benutzeravatar
Twilight
Zauberküchencheflehrling mit extra Butter
Zauberküchencheflehrling mit extra Butter
Beiträge: 60964
Registriert: Fr 9. Dez 2005, 09:17
Receivertyp: 1 x SRP 2100(TMS) TFIR und .1 x SRP 2410 M
Wohnort: Wien Umgebung

Re: Empfangsprobleme

#6

Beitrag von Twilight » Do 1. Aug 2019, 14:57

sorry da muß ich abgeben...mit motorisierten antennen kenn ich mich net aus.

twilight

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#7

Beitrag von Parabol CH » Do 1. Aug 2019, 22:17

Ich war heute auf dem Dach. Der Antennenmotor machte komische Geräusche.Mal reagierte er auf die Fernbedienung und mal nicht. Der kommt auf den Schrott.Ich werde mir einen Twin LNB für Astra und Hotbird installieren.

Gruss Parabol

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10329
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Empfangsprobleme

#8

Beitrag von Anthea » Fr 2. Aug 2019, 08:54

Eh... Zwei Töpfe an einer motorisierten Antenne? Wer steuert denn dann wann den Motor? Wenn es eh nur um Astra/Hotbird geht, dann ist ein Twin-LNB besser. Ansonsten eine vernünftige Multifeed-Antenne. Motorisiert habe ich nie mehr als einen Receiver an der Antenne konfiguriert.

Benutzeravatar
buko
Mr. Settings
Mr. Settings
Beiträge: 12142
Registriert: Fr 9. Dez 2005, 09:03
Receivertyp: auch andere Receiver!
Wohnort: Bayern & Tirol

Re: Empfangsprobleme

#9

Beitrag von buko » Fr 2. Aug 2019, 09:58

... Motorsteuerung macht bei Astra 19° & Hotbird 13° wirklich kein Sinn, schielende 2 LNB Lösung mit 80cm Schüssel ist die Lösung!
gruß
buko
:altermotzsack:



Topfield Settings bearbeiten, verwalten und vieles mehr:
mit :->: SetEdit für fast alle TF Receiver :up:

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#10

Beitrag von Parabol CH » Fr 2. Aug 2019, 10:26

Anthea hat geschrieben:
Fr 2. Aug 2019, 08:54
Eh... Zwei Töpfe an einer motorisierten Antenne? Wer steuert denn dann wann den Motor? Wenn es eh nur um Astra/Hotbird geht, dann ist ein Twin-LNB besser. Ansonsten eine vernünftige Multifeed-Antenne. Motorisiert habe ich nie mehr als einen Receiver an der Antenne konfiguriert.
Nein da hast Du etwas falsch verstanden.Es waren 2 Töpfe an 2 Antennen.

Gruss Parabol

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10329
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Empfangsprobleme

#11

Beitrag von Anthea » Fr 2. Aug 2019, 11:55

Außer der ominösen Nachricht
Parabol CH hat geschrieben:
Mi 31. Jul 2019, 18:40
Zum Testen hängen beide an der gleichen Antenne und Kabel.Wer weiss Rat.Die Frequenz ist 10971 29700 H.Wer weiss Rat ?
hast Du halt leider nie etwas von dem Aufbau Deiner Anlage erzählt. Nur wenn gerade mögliche eine Erklärung dem Aufbau widersprach, kam ein kleines bisschen mehr. Wir wissen halt nicht, was Du alles aufgebaut hast. Mehr Informationen gibt bessere Antworten. Und mehr Informationen früher gibt früher bessere Antworten.

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#12

Beitrag von Parabol CH » Fr 2. Aug 2019, 22:40

Anthea hat geschrieben:
Fr 2. Aug 2019, 11:55
Außer der ominösen Nachricht
Parabol CH hat geschrieben:
Mi 31. Jul 2019, 18:40
Zum Testen hängen beide an der gleichen Antenne und Kabel.Wer weiss Rat.Die Frequenz ist 10971 29700 H.Wer weiss Rat ?
hast Du halt leider nie etwas von dem Aufbau Deiner Anlage erzählt. Nur wenn gerade mögliche eine Erklärung dem Aufbau widersprach, kam ein kleines bisschen mehr. Wir wissen halt nicht, was Du alles aufgebaut hast. Mehr Informationen gibt bessere Antworten. Und mehr Informationen früher gibt früher bessere Antworten.
Ich habe mich falsch ausgedrückt.Zum Testen war natürlich jeweils nur 1 Topf an der Antenne.
Übrigens 2 Receiver hatte ich jahrelang an einer Antenne.Einmal einen Topf und einen Fransatreceiver.Der Motor hatte Astra,Hotbird und Atlantikbird angesteuert.Von der Antenne kam nur 1 Kabel bis zu einem DiSEqC Schalter welcher das Signal gesplittet hatte.

Gruss Parabol
Zuletzt geändert von Anthea am So 4. Aug 2019, 23:41, insgesamt 1-mal geändert.
Grund: Zitat repariert

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#13

Beitrag von Parabol CH » Di 6. Aug 2019, 13:08

Ich habe nun einen Monoblock Single LNB für Astra und Hotbird von Opticum moniert.Die Montageanleitung dazu habe ich von dem Hersteller aus dem Internet.Der LNB wurde dem entsprechend montiert.Astra funktioniert.
In der Anweisung steht LNB Einstellungen öffnen.Im entsprechendem Menü übernehmen Sie bitte folgende Einstellungen:

1. DiSEqC 2 oder SystemB Hier wird Astra 19.2° ausgewählt
2. DiSEqC 1 oder System A Hier wird Hotbird 13.0°( Eutelsat 13.0° ausgewählt

Kann mir jemand sagen mit welchen Einstellungen ich auch Hotbird empfangen kann.

Gruss Parabol

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10329
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Empfangsprobleme

#14

Beitrag von Anthea » Di 6. Aug 2019, 14:43

Du solltest also in die LNB-Einstellung gehen, und den evtl bisherigen DiSEqC 1.2 für die Motorsteuerung deaktivieren. Nun brauchst Du nur DiSEqC 1.0. Da wählst Du bei Astra "2/4" oder "Mini-B" (ist eigentlich identisch), und bei Hotbird "1/4" oder "Mini-A".
Wenn Du im Moment ohne diese Einstellung Astra empfangen kannst, dann vermute ich, dass Du den falschen Empfangskopf auf Astra ausgerichtet hast, denn dann sollte das System automatisch 1/4 auswählen.

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#15

Beitrag von Parabol CH » Di 6. Aug 2019, 16:31

Ich habe den Spiegel mit Hilfe eines Satfinders den LNB auf Astra ausgerichtet.Dabei habe ich mit Blick auf den Spiegel den linken LNB am Arm befestigt.Danach hatte ich auf Astra Empfang auf dem Bildschirm.Ich habe bei den LNB Einstellungen folgende Situation:

DiSEq 1.2 aus
DiSEq 1.1 aus
DiSEq 1.0 aus Astra an
1of 4 Astra an
Mini A Astra an
Mini A Hotbird aus
Mini B Hotbrd aus
So wie ich Dich verstanden habe dürfte ich bei ausgeschaltetem DiSEq 1.0 gar keinen Empfang auf Astra haben.Nur was habe ich falsch gemacht?
So wie ich das sehe bleibt mir keine andere Wahl als den LNB auf dem Arrm zu versetzen ??

Gruss Parabol
Zuletzt geändert von Parabol CH am Di 6. Aug 2019, 16:52, insgesamt 3-mal geändert.

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#16

Beitrag von Parabol CH » Di 6. Aug 2019, 17:38

Nach versetzen des LNB habe ich jetzt bei augeschalteten DiSEq 1.0 auf Astra kein Signal.Bei Mini B jedoch schon.Aber auf Hotbird kein Signal.
Nach dem ich jetzt beide LNB getestet habe muss ich davon ausgehen,dass sie funktionieren.Aber ist es beim eingbauten DiSEqC Schalter auch der Fall.Ich habe schon mal festgestellt,dass wenn ich von Astra zu Hotbird wechsle sich die Einstellung Mini A und B dem entsprechend ändert.

Gruss Parabol
Zuletzt geändert von Parabol CH am Di 6. Aug 2019, 18:14, insgesamt 1-mal geändert.

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#17

Beitrag von Parabol CH » Di 6. Aug 2019, 20:29

Ich habe es auch mit einem Humax versucht.Das selbe Ergebnis Astra geht aber Hotbird funktioniert nicht.

Gruss Parabol

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10329
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Empfangsprobleme

#18

Beitrag von Anthea » Di 6. Aug 2019, 21:49

Normaler Weise ist Hotbird der "empfindlichere" der beiden Satelliten, da er genauer eingestellt werden muss. Man sollte also die Schüssel auf Hotbird einrichten, und Astra sollte sich dann ergeben. Bei einem Mono-Block ist das immer so eine Sache, passt der von der Angabe denn genau zur vorhandenen Schüsselgröße? Die sollte für Hotbird eh mindestens 80cm sein.

Parabol CH
Erfahrener Benutzer
Erfahrener Benutzer
Beiträge: 153
Registriert: Mo 14. Apr 2008, 18:38
Receivertyp: SRP 2401 CI+ Eco
1. seit März 2015
2. seit Dezember 2015
Receiverfirmware: TF-BCPCE 1.03.00

Januar 25 2015
Wohnort: Wallis

Re: Empfangsprobleme

#19

Beitrag von Parabol CH » Di 6. Aug 2019, 22:19

Ich danke Dir für den Rat.Wenn ich die Schüssel suf Hotbird ausrichte ist es dann egal welchen LNB ich in der Halterung fixiere.Ja die Schüssel hat 80 cm.a
Gruss Parabol

Benutzeravatar
Anthea
Boarddoktor

<div title=Kreativer Administrator><b>Boarddoktor</b></div>
Beiträge: 10329
Registriert: Mo 5. Dez 2005, 13:15
Receivertyp: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Receiverfirmware: aktuell :)
Wohnort: Fürth
Kontaktdaten:

Re: Empfangsprobleme

#20

Beitrag von Anthea » Mi 7. Aug 2019, 11:14

Nein, Du solltest schon den, der sich mit 1/4 bzw Mini-A angesprochen fühlt, auf Hotbird ausrichten. Wenn der LNB-Monoblock asymmetrisch aufgebaut bzw. montiert ist, sollte normaler Weise Hotbird der "zentralere" sein, da Astra mit weniger Reserve auskommt. Wenn man vom Spiegel aus zum LNB schaut, ist der Hotbird-LNB der linke.

Antworten

Zurück zu „SRP-2401CI+ Allgemeines Forum“