Lüfter defekt?

Allgemeines und Neues zum Thema SRP-2401CI+
DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Lüfter defekt?

#1

Beitrag von DerChef62 » Fr 15. Nov 2019, 12:16

Hi, beim Starten macht der Lüfter mehr Krach als wenn der Topf "warmgelaufen" ist, manchmal kommt sogar ein regelrechtes Heulen vom Topf, das nur mit Klopfen auf dem Gehäsue zu beheben ist.

Ich habe zwei linke Hände und habe daher den Fachmann um die Ecke gefragt, ob man den Lüfter tauschen könnte. Der sagt, er bekäme keine Ersatzteile mehr.

Gibt es doch vielleicht eine Alternative?

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4061
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: 2100 - Apr 14; 2401 - März 15
Wohnort: Nordhessen

Re: Lüfter defekt?

#2

Beitrag von wohliks » Fr 15. Nov 2019, 12:32

Der Lüfter ist kein spezielles Ersatzteil, sondern ein ganz normaler Lüfter "von der Stange", den man an jeder Ecke bekommt:
40 x 40 mm Lochabstand, 10 mm dick, 12 V, ca. 80-100 mA (0,08-0,1 A).
Das sollte für einen "Fachmann" eigentlich kein Problem darstellen - oder hatte er einfach keine Lust? :rolleyes:
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Re: Lüfter defekt?

#3

Beitrag von DerChef62 » Fr 15. Nov 2019, 13:58

besten Dank für die Info, was ist den mit dem Anschlussstecker, ist der genormt?

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4061
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: 2100 - Apr 14; 2401 - März 15
Wohnort: Nordhessen

Re: Lüfter defekt?

#4

Beitrag von wohliks » Fr 15. Nov 2019, 14:06

Ist ein normaler zweipoliger Pfostenstecker wie im PC-Bereich üblich, da sollten die üblicherweise am Lüfter konfektionierten Stecker passen. Und falls nicht, müsste das der Fachmann in Nullkommanix lösen können.
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

Benutzeravatar
Corynebacterium
Topfbastler Schwerpunkt Topfbiologie
Topfbastler	Schwerpunkt Topfbiologie
Beiträge: 881
Registriert: Di 4. Sep 2007, 21:01
Receivertyp: TF 5000 PVR Masterpiece + SRP-2100 + 2401 ECO
Receiverfirmware: Firmware: immer aktuelle
Wohnort: Ostwestfalen

Re: Lüfter defekt?

#5

Beitrag von Corynebacterium » Fr 15. Nov 2019, 14:36

Kurze Ergänzung:

wohliks hat komplett Recht, das ist kein großes Problem.

Bewährt hat sich dieser Lüfter:

https://www.ebay.de/itm/Titan-TFD-5010M ... SwLRtdjbRC

Ist er dir zu laut - Z-Diode einlöten. 3,9er oder 4,7er.

Nur einen Standard-Anschluss-Stecker ist das bei Topfield nicht. Bei allen Lüftermodifikationen, die ich machte, kaufte ich diesen 2-PIN Stecker samt Kabel immer separat. Topfield hat ja diesen 2-Pin-Stecker und der ist sehr selten.

Musst du aber auch nicht - einfach Lüfter bestellen, gelbe Leitung ignorieren, original Kabel durchtrennen und per Lüsterklemme die beiden Leitungen mit dem neuen Lüfter verbinden. Jetzt mal ganz dilettantisch formuliert, da ich immer nur löte.

Und 40er Lochabstand ja, aber nicht irriteren lassen - du brauchst einen 50er Lüfter.

Sonst melden, dann schicke ich dir einen - kostenlos, nur den Versand hätte ich gerne. ;-) Also ne, Blödsinn, sch... auf die 1,50 Euro. Also falls ich dir helfen kann, einfach Adresse.

Viel Spaß

Coryne
Zuletzt geändert von Corynebacterium am Fr 15. Nov 2019, 15:01, insgesamt 1-mal geändert.
Topfield SRP-2100/2401 ECO + eigene Lüfterlösung an Panasonic TX-P65VTW60 (ebenfalls mit eigener Lüfter-Lösung)

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4061
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: 2100 - Apr 14; 2401 - März 15
Wohnort: Nordhessen

Re: Lüfter defekt?

#6

Beitrag von wohliks » Fr 15. Nov 2019, 14:42

Corynebacterium hat geschrieben:
Fr 15. Nov 2019, 14:36
Nur einen Standard-Anschluss-Stecker ist das bei Topfield nicht. Bei allen Lüftermodifikationen, die ich machte, kaufte ich diesen 2-PIN Stecker samt Kabel immer separat. Topfield hat ja diesen 2-Pin-Stecker und der ist sehr selten.
...Ooh, stimmt - ich hatte das ausgeblendet, weil bei mir ein Adapterkabel mit Z-Diode installiert ist... :patsch:

Aber dennoch gilt: Jemand, der eine Fachwerkstatt betreibt, sollte das locker hinbekommen.
Und 40er Lochabstand ja, aber nicht irriteren lassen - du brauchst einen 50er Lüfter.
...schon wieder ooh, stimmt auch: Das Außenmaß des Lüfters ist 50 x 50 mm - die Befestigungslöcher haben 40 x 40 :patsch:

Sorry für die Irreführung... :oops:
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

Benutzeravatar
Corynebacterium
Topfbastler Schwerpunkt Topfbiologie
Topfbastler	Schwerpunkt Topfbiologie
Beiträge: 881
Registriert: Di 4. Sep 2007, 21:01
Receivertyp: TF 5000 PVR Masterpiece + SRP-2100 + 2401 ECO
Receiverfirmware: Firmware: immer aktuelle
Wohnort: Ostwestfalen

Re: Lüfter defekt?

#7

Beitrag von Corynebacterium » Fr 15. Nov 2019, 14:50

wohliks, alles gut. ;-)

Du bist hier immer so präsent und hilfsbereit...und du hast doch Recht: Lochabstand sind ca. 40 und der Laie könnte denken, ok, ich brauche einen 40er Lüfter.

Nur darum die nett gemeinte Ergänzung.

;-) Coryne
Topfield SRP-2100/2401 ECO + eigene Lüfterlösung an Panasonic TX-P65VTW60 (ebenfalls mit eigener Lüfter-Lösung)

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4061
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: 2100 - Apr 14; 2401 - März 15
Wohnort: Nordhessen

Re: Lüfter defekt?

#8

Beitrag von wohliks » Fr 15. Nov 2019, 15:51

Ach, ich sehe gerade, ich hatte ja "Lochabstand" dazugeschrieben - und dabei vorausgesetzt, dass man sich dann denken kann, dass es ein 50er Lüfter sein muss.

Ist zwar nicht falsch, aber geeignet, jemanden ohne Erfahrung auf diesem Gebiet in die Irre zu leiten - da ist Deine Ergänzung sinnvoll und wichtig!

Deshalb nochmal Danke! :hello:
Zuletzt geändert von wohliks am Fr 15. Nov 2019, 17:33, insgesamt 1-mal geändert.
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Re: Lüfter defekt?

#9

Beitrag von DerChef62 » So 17. Nov 2019, 11:43

Corynebacterium hat geschrieben:
Fr 15. Nov 2019, 14:36


Sonst melden, dann schicke ich dir einen - kostenlos, nur den Versand hätte ich gerne. ;-) Also ne, Blödsinn, sch... auf die 1,50 Euro. Also falls ich dir helfen kann, einfach Adresse.

Viel Spaß

Coryne
you've got mail....

DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Re: Lüfter defekt?

#10

Beitrag von DerChef62 » So 17. Nov 2019, 11:53

DerChef62 hat geschrieben:
So 17. Nov 2019, 11:43
you've got mail....
hoffe die PN ist raus, sehe sie nicht in den gesendeten und eine weiter PN hängt im Postausgang keine Ahnung wie ich die verschicke

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4061
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: 2100 - Apr 14; 2401 - März 15
Wohnort: Nordhessen

Re: Lüfter defekt?

#11

Beitrag von wohliks » So 17. Nov 2019, 11:57

Das ist so richtig - das PM-System des Forums funktioniert etwas anders als normale E-Mail: Die Mail bleibt im Postausgang so lange stehen, bis sie vom Empfänger gelesen wurde - in dieser Zeit kann sie auch noch editiert werden. Erst, wenn die Nachricht gelesen wurde, steht sie unter "gesendet".
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Re: Lüfter defekt?

#12

Beitrag von DerChef62 » So 17. Nov 2019, 12:14

danke für die Info, komisch ist: ich habe zwei PNs geschickt, die erste ist weder im Postausgang noch in den gesendeten?

Benutzeravatar
wohliks
Elko-Papst
Elko-Papst
Beiträge: 4061
Registriert: Fr 9. Dez 2005, 15:36
Receivertyp: SRP-2100TMS; SRP-2401CI+(no HD+)
Receiverfirmware: 2100 - Apr 14; 2401 - März 15
Wohnort: Nordhessen

Re: Lüfter defekt?

#13

Beitrag von wohliks » So 17. Nov 2019, 12:27

Hm, das weiß ich auch nicht - aber die im Postausgang jedenfalls sollte ihr Ziel erreichen.
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600

Benutzeravatar
Corynebacterium
Topfbastler Schwerpunkt Topfbiologie
Topfbastler	Schwerpunkt Topfbiologie
Beiträge: 881
Registriert: Di 4. Sep 2007, 21:01
Receivertyp: TF 5000 PVR Masterpiece + SRP-2100 + 2401 ECO
Receiverfirmware: Firmware: immer aktuelle
Wohnort: Ostwestfalen

Re: Lüfter defekt?

#14

Beitrag von Corynebacterium » So 17. Nov 2019, 21:36

Chef,

sorry, eben erst aus HH zurück.

So, Chef, eigentlich mache ich das mit den Lüftern nicht mehr und habe aber dennoch einmal die Schubladen durchwühlt:

Und siehe da: Die Adda baute ich früher mal ein, weil es richtig gute Lüfter sind/waren. Die hielten ewig, liefen mit 5.000 oder 5.500 U/min aber viel zu schnell. Demnach ist eine Z-Diode um die "6" drim. Habe den Lüfter gerade getestet und er läuft leise und ruhig.

Du bekommst also das hier:



Daneben siehst du noch diese ominöse Zwei-PIN-Kabel - zum Anschluss ans Mainboard. WENN MAN ES RICHTIG SCHÖN HABEN WILL, NUTZT MAN DAS.

Aber um an den Stecker zu kommen, geht es wahrscheinlich nicht, ohne das Netzteil auszubauen...

Darum die ganz einfache Lösung: Topfield öffnen, alten Lüfter ruas, Kabel durchtrennen...abisolieren und neuen Lüfter per Lüsterklemme verbinden.

Das blaue Kabel (ignorieren)...aber ich mache dir das Ding noch so fertig, dass ich den Stecker abknipse, die relevanten Kabel freilege und mit Lot überziehe. Dann brauchst du nur noch die getrennten Kabel des Original-Lüfters mit den von mir gebatselten verbinden.

Und vor dem Schließen des Receivers bitte einmal kurz einschalten, um zu prüfen, ob der Lüfter läuft. Wenn nicht Kabel vertauschen.

So, das bekommst du hin. Geld will ich dafür nicht, Diode ist drin, leise ist er auch und wird den Topf überleben.

Und wenn du Gutes tuen möchtest, dann spende doch einfach, wenn alles funktioniert, 10 Öcken an die Kinderhilde Guatemala. ,-)

http://www.casa-alianza.de/index.php/impressum

Coryne

Ach so...und Adresse per PN...geht morgen raus.
Topfield SRP-2100/2401 ECO + eigene Lüfterlösung an Panasonic TX-P65VTW60 (ebenfalls mit eigener Lüfter-Lösung)

DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Re: Lüfter defekt?

#15

Beitrag von DerChef62 » Di 19. Nov 2019, 17:29

PN ist raus, das mit der Spende ist ne super Idee und wird gemacht....

DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Re: Lüfter defekt?

#16

Beitrag von DerChef62 » Do 21. Nov 2019, 17:56

DerChef62 hat geschrieben:
Di 19. Nov 2019, 17:29
PN ist raus, das mit der Spende ist ne super Idee und wird gemacht....
Lüfter ist da, besten Dank, wird am WE eingebaut

DerChef62
Topfazubi
Topfazubi
Beiträge: 25
Registriert: Mi 3. Jan 2018, 13:08

Re: Lüfter defekt?

#17

Beitrag von DerChef62 » Di 26. Nov 2019, 10:30

gestern abend eingebaut, war easy, läuft super und leise... der alte Lüfter war ziemlich vedreckt ich nehme an, dauernde Unwucht hat das Lager beschädigt.

Benutzeravatar
Corynebacterium
Topfbastler Schwerpunkt Topfbiologie
Topfbastler	Schwerpunkt Topfbiologie
Beiträge: 881
Registriert: Di 4. Sep 2007, 21:01
Receivertyp: TF 5000 PVR Masterpiece + SRP-2100 + 2401 ECO
Receiverfirmware: Firmware: immer aktuelle
Wohnort: Ostwestfalen

Re: Lüfter defekt?

#18

Beitrag von Corynebacterium » Di 26. Nov 2019, 10:33

Prima, dann hat das ja alles perfekt funktioniert.

Bleibt die Hoffnung, dass Lüfter und Receiver nun noch ein paar Jahre machen.

;-) Coryne
Topfield SRP-2100/2401 ECO + eigene Lüfterlösung an Panasonic TX-P65VTW60 (ebenfalls mit eigener Lüfter-Lösung)

Antworten

Zurück zu „SRP-2401CI+ Allgemeines Forum“